Blogroll

Friday, July 4, 2014

Application virtualization client could not launch the application you requested: SharePoint Server 2010, SharePoint Server 2013.

Issue
When opening a SharePoint document library user gets the below error message.
The Application Virtualization Client could not launch the application you requested. The specified application does not exist. Check the name you specified and then try again.

Background

User reported that whenever he tries to open a document library on the SharePoint site he get error message. Recently the Office 2010 was deployed on some user machines but some part of it was launched as Office 2010 virtualization.
The point may come in mind is what is Office 2010 Virtualization as we have seen most of the office packages installed locally.

Troubleshooting

As a part of basic troubleshooting, user was able to open the documents from his local machine but SharePoint library was giving the error message.
Tried to delete the IE History, Reset o default, added the site to trusted zone etc.
It seems to be another issue so, as always relayed on one source of information, I call in internet or Google.

Resolution

while searching on internet found the KB http://support.microsoft.com/kb/2481474, which talks about the Known issues and limitations when using virtualized Office 2010 applications on App-V 4.6 and App-V 4.5 SP2 clients.
It also enlists the issue faced by our user. To resolve this issue, we need to uninstall the Deployment Kit, restart the system and reinstall the Deployment Kit.
Asked user to open the SharePoint library and it was opening fine.
You can read more on Virtualization on the following links:
The Microsoft App-V Team Blog: http://blogs.technet.com/b/appv  

Applies To

Office 2010, SharePoint Server 2010 SharePoint Server 2013. 

See Also


Post a Comment

ShareThis

snow flakes

blogger widgets Blogspot Tutorial

LinkWithin

Related Posts Plugin for WordPress, Blogger...